Jump to content
nanos GbR
zbarkus

After patch 0.9.5 (0.9.6 too) game dosn't start at all

Recommended Posts

Can you help me?

After installing client 0.9.5 the multiplayer do not start at all. In task manager i can see "Just Cause 3 Multiplayer Windows x64 client" and "windows system problem raport" for about 10 sec and then it vanish. I tried running as admin, using SHIFT for re-selecting JustCause.exe, reinstalling, redownloading client but none of them worked.Steam is running.

Edit: Same for 0.9.6

Edited by zbarkus
  • Upvote 2

Share this post


Link to post
Share on other sites

Works fine for me, for both versions. But I noticed one thing, also for both versions, that the Game takes longer to load compared to prior 0.95. But they work both.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.