Jump to content
nanos GbR
mcmase

Can't connect to server

Recommended Posts

I have been trying to create a private server just for a few friends. I have followed the video guide and the written guide posted above in the forum. I have set up the server package and config files, forwarded the ports used and allowed access through my firewall for both types of connections, however other people are still unable to connect. I am not sure what else to try to get the server working. Any suggestions?

Share this post


Link to post
Share on other sites

Update: left the server up and someone random connected. Could the problem be that the computers I am trying to connect are both on the same internet connection?

Share this post


Link to post
Share on other sites

[SOLVED]: After more experiments, we found that if host and client are both on the same network, client must use the quick connect to get on the server. I had to use the local IPv4 address (found by entering ipconfig into the cmd), instead of the actual server IP that was used to get the Auth code. Hope this may help someone trying to connect to a server with friends/family

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.