Jump to content
nanos GbR
Wolfseye

Friend cant really join Server

Recommended Posts

Hi guys,

since I do have only a dynamic IP, which changes every 24hrs, i decided to make a Local Server via Tunngle. Technically it works, just that my friend cant join all the way. Not saying he cant join, but he gets stuck in AQUIRING SERVER FILES

you know, what you have with every Server. But there its very quick usually, and you're connected. However he gets stuck there, when he wants to connect. So its not the Lan thing or Tunngle, and its also not that he cant join at all (i see him in the Playerlist while he is connecting), but he gets stuck with that. I doubt its a Port problem. Anyone else had that issue and know what to do ?

Thanks in advance.

Wolfseye

Share this post


Link to post
Share on other sites

We are using Tunngle for many years by now, Hamachi was before. Tunngle works great, and with pretty much all we played with that over the years. ;) And i am pretty sure its not Tunngle, Hamachi or whatever tool you use for that. If that wouldnt work, he couldnt even connect to my Server. The only thing that seems to not work, is when Files are transferred from the Server to the client. I know for sure that no Port is blocked. So I wonder what this specific issue is.

Cheers

Wolfseye

Share this post


Link to post
Share on other sites

Hm, the fact he can see the server and (sort of) connect doesn't seem to be a port or Tunngle issue (although have never used it). Is both their game, the server, and the mod completely updated? This might be an issue with his client (not too sure), so check he's all up to date!

Not high hopes, but it's worth checking it all over to be 100% sure. Good luck!

Share this post


Link to post
Share on other sites

Yes, his client is all updated. We could join current public Servers. And I know that my server is up to date, because I can connect just fine. Thats why I dont understand why he cant.

He says,  he sees the AQUIRING FILES and the green bar and the dots moving, but nothing more is happening. I am running a Firewall Suite on my PC, but I already checked. Nothing was blocked.

Really mysterious.

Wolfseye

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.