Jump to content
nanos GbR
taariqamozilla

Infinite Load into Server

Recommended Posts

I have been waiting almost a month for a reply from nanos on your github bugs page, if you dont use it MARK IT AS DISCONTINUED!!! my game has the infinite loadie thing with the gaussian blur background after connecting shows for 0.5 of a second. I have already tried clearing local Appdata and reinstalled multiple times, help me fix my issue, i just want to play the game. Im running a ryzen 5 1600x (3.8Ghz), 1070 8gb, 16gb ddr4 ram.

AnnoyingAsShit.JPG

Share this post


Link to post
Share on other sites

Do you have any strange configurations on your computer that might prevent you (or JC3MP) from accessing appdata?

Also, please attach your cef.log here, found in C:\Users\USERNAME\AppData\Local\Just Cause 3 Multiplayer\cef

And just a side note: this issue isn't an infinite loading problem. Your game loaded fine, but the UI didn't load, so you can't join any servers. And yes the gitlab bugtracker is still used, but your issue is an extremely isolated one because 99% of the time compatibility mode fixes the problem.

Share this post


Link to post
Share on other sites

Try using the public beta branch.

Other than that, you'll have to wait for the 1.1 update which should hopefully fix your issue. Maybe try compatibility mode for windows 7 again, because that has worked in every other case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.