Jump to content
nanos GbR
CatExperimenters

A file failed during file transfer.

Recommended Posts

I get 'A file failed during file transfer' error when I try joining my own server. I was joining using my public IP to see whether I port-forwarded right (open port checkers don't work for me) but it does the same when I use localhost.

Client
Server

EDIT: Now it says
"Acquiring file transfer information from" infinitely for my friend (I can join fine). I have my firewall disabled and port 4200 port forwarded

Edited by CatExperimenters

Share this post


Link to post
Share on other sites

Two different issues:

Your issue is solved by deleting everything in %LocalAppdata%/Just Cause 3 Multiplayer and restarting your server. If that doesn't work, try again. It might take a few tries. This issue is being worked on for the next update.

Your friend's issue is caused by you not forwarding all the ports. You need to forward 4200-4203 in order to allow people to join. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.