Jump to content
nanos GbR

Infininite Acquiring Information

Recommended Posts

My friend and I got the mod today. I have played online before and tried to make my own Server which did not work. He couldnt connect even though I portforwarded so we wanted to join a already existing Server.

But now we both when we try to join get the Aqcuiring Information Screen and get stuck there.We are definately connected to the Server because we can see the Players and explosions in the Background.

I tried reinstalling the mod and deleted Appdata\local\(Just cause 3 multiplayer Folder). Still doesnt work.I checked the Firewall but everything seems ok.

Can you help us?

Share this post

Link to post
Share on other sites
19 minutes ago, Lord Farquaad said:

Try running the game as admin or disabling your antivirus. You could also check your router settings.

Running it as admin did nothing.Disabling my Antivirus also did nothing.Tried restarting my Pc.Still doesnt work. My friend has the exact same issue so I think that ist not a Problem with my router

Share this post

Link to post
Share on other sites
Just now, Lord Farquaad said:

Have you tried reinstalling JC3MP? Have you tried various servers?

Yes I have -.- Ist with every Server and reinstalling doesnt fix it. My friend has the exact same Problem so I really dont get it why it doesnt work after I deleted every file of the mod

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


Important Information

By using this site, you agree to our Terms of Use.